スマートフォン不具合速報

ドコモ、au、ソフトバンクを中心にアンドロイド端末やiPhoneなど、スマートフォンの不具合に関する情報をお伝えします。口コミをソースとしているので情報の正確さについては保証できません。むしろ、コメント欄を使って不具合の有無や原因、発生状況、改善方法など検証と情報交換の場にして頂けると幸いです。 これによりメーカーや携帯会社のすばやい問題の認知と改善対応につながるのでは?と思っています。

WiFi

MVNOでSIMフリー運用の[Xperia Z1 SO-01F」、「SO-02F」などでWiFi接続エラー。ドコモのプリインアプリが原因?

このエントリーをはてなブックマークに追加
pic078

大手キャリアの高額利用料に嫌気がさしたのでしょうか。
最近、MVNOによる格安SIMを使ったSIMフリー運用がかなり増えてきているようですね。

ところが、ドコモのスマホをSIMフリー運用しているユーザーから、WiFi接続エラーによる通信トラブルの報告が複数挙がっています。
具体的には、夜間に「Wi-Fi接続時利用設定エラー」というポップアップメッセージが出て、通信が一切できなくなる、という症状なようです。

wi-fi利用時接続エラー|価格.com

117: SIM無しさん 2014/01/02(木) 09:51:44.30 ID:1ZUG65GE
俺の端末で起きてる怪しい現象
wifi状態で充電して朝起きるとモバイルデータ通信が接続できなくなっている。(mvnoだから?)
スタミナモードでGPSを使用するとおかしな場所に転送される。

171: SIM無しさん 2014/01/02(木) 13:55:10.66 ID:5rwSXGYg
>>117
自分もなるので色々調べてるけど、どうやら夜間に勝手にspモードに切り替えてドコモの諸々なサービスの認証やら更新チェックやらをやってるらしい。
MVNOだとSP使えないからおかしくなるんだと思う。
モバイルデータ設定画面を出すと復旧する。
ドコモサービスの自動更新を無効にしたら頻度が減った気がする。

173: SIM無しさん 2014/01/02(木) 14:00:08.45 ID:1ZUG65GE
>>171
mjk!
勝手にspモードに切り替わるってことは勝手にモバイルネットワークもonになったりするのかな? なんか知らない間にパケット通信増えてたりしたんだよなー。最初。

357: SIM無しさん 2014/01/03(金) 08:49:37.35 ID:X5k5yHxj
>>117
俺もMVNOだが同じ症状だわ…

前使ってたSO-03Dより、GPSの掴みも悪いな。
現在地測位に時間かかりすぎ。
車だとヘディングアップで少し斜めに向くし。

526: SIM無しさん 2014/01/03(金) 19:07:36.66 ID:OsW1AEGq
>>357
それそれ!俺もなるわ。
2chMate 0.8.6/samsung/SC-04E/4.2.2/DR


価格.comのユーザーさんによると、「ドコモのアプリマネージャーが勝手にAPNをspに変えてしまって本体のドコモアプリを更新しようとしてるっぽい」とのこと。
つまりは、アンインストールもしくは無効化出来ないドコモのプリインアプリが定期的に何らかの認証を試みて、spモードを契約していない場合はそこでエラーが発生するようです。

たまたま人気機種であるXperiaでの報告が目立ってはいますが、SH-06EやF-01Dなどでの報告も見かけたので、SIMアンロック対応のドコモのアンドロイド機種ならばどの機種でも起こる可能性があると思われます。
ただ、一部では問題のない機種もあるようなので、はっきりとしたことは分かりません。

こちらのサイトでも悪戦苦闘したユーザーさんの様子が書かれていますが、今のところ、完璧な改善策はないようです。唯一、データ通信を3Gに固定すると発生しない、との報告がありますが、これはこれでせっかくのLTEが使えないという非常に不便な状況なので、改善策とはいえませんね。

この症状、おそらく「不具合」とは言えませんが、かなり不親切な仕様ですね。
ドコモさん、SIMアンロックをお金をとってやっているのだから、ユーザーにこういう不便をかける仕様はやめましょうよ。

ARROWS NX F-01F、一部端末でWiFiが途切れる、繋がらないなどの不具合報告あり

このエントリーをはてなブックマークに追加
pic099


ARROWS NX F-01Fの一部ユーザーより、WiFi接続にやたらと時間がかかる、もしくは頻繁に切断されるといった報告がいくつか挙がってきています。
報告を追っていると、WiFi接続全て、というわけではなく、どうやら、 5GHz帯域での接続に問題があるようです。

5GHz帯Wi-FiのSSIDの検出について|価格.com

471: SIM無しさん 2013/10/30(水) 12:48:36.57 ID:SJ73/dd5
2.4Ghzに繋ぐと何の問題もないんだけど
5Ghzだと接続直後は通信できるんだけど
すぐ通信不可になっちゃうようだ。
うちのAPが悪いのかもしれないけど。

548: SIM無しさん 2013/10/30(水) 18:27:53.50 ID:w2uS2bLg
>>471
ウチもそうなる…
APはNECの PA-WG1800HP

702: SIM無しさん 2013/10/31(木) 09:20:34.09 ID:jrQwHY37
>>548
同じAPですね。
NECのサポセンに連絡してみるかな。

707: 忍法帖【Lv=2,xxxP】(1+0:8) 【関電 73.7 %】 2013/10/31(木) 09:44:27.46 ID:TsQZTKC/
>>702
ウチのも NEC の(abgn 同時接続可能な)親機なんだけど、
何故か 5GHz 帯だけ繋がらない。
他の端末(パソコン、iPad mini)は普通に繋がるんだけどな。

715: SIM無しさん 2013/10/31(木) 10:24:33.50 ID:mNMYk/Rh
>>707
acが悪さしてるのかな…

474: SIM無しさん 2013/10/30(水) 12:53:45.91 ID:ZEzCd7eL
5GhzはF-06Eでも不具合多かったな
まだまだ普及してないと言うより
普及しないまま消えそう
docomo ARROWS NX F-01F Pt.5|2ちゃんねる

5GHz帯域での接続は2.4GHz帯域に比べ、通信距離の面では不利(半分程度らしいです)なので、同じ機器であっても通信が切断されやすいという傾向はあります。

ただ、同じ接続条件で他機種では大丈夫で、この機種だけで接続が不安定、という報告もいくつかあるので、やはり、この機種特有の問題である可能性が高いと思います。

現時点でできる対策としては、端末側もしくはルーターの帯域設定を自動切り替えではなく、2.4Ghz帯のみに固定するということくらいでしょうか。 

一方、報告数は非常に少ないのですが、一部では2.4Ghzの接続でも接続が頻繁に途切れる、という報告もあるので、他機種と比べて全体的にWiFiの掴みがイマイチなのかもしれません。 

価格.comなどでは点検・修理扱いとなった事例も報告されているので、あまりに症状が酷い方はショップに持ち込むことをお勧めします。

iOS7アップデート後のiPhone 4sでWifiに接続できなくなる不具合が多発

このエントリーをはてなブックマークに追加
pic108


先月末にリリースされたiOS 7ですが、バージョンアップ後のiPhone 4sでWi-fiに接続できなくなるという不具合が多数報告されています。

具体的には、Wi-Fi設定画面のWi-Fiの文字が薄グレーになり、ONもOFFもできない状態になる、というもので、iPhone4sではかなり広範囲で発生しているようです。



iPhone4SでiOS7にしたらWiFiが使えなくなりました。 - Yahoo!知恵袋


海外でも多数の報告があり、大手サイトでも報じられています。
そしてやはり海外でも、iPhone 4sのみで発生しているようです。
発熱が原因といった意見もあり、冷蔵庫に入れて冷やすと繋がるようになる、といった報告もありますが真相は定かでありません。 

とりあえず、正当法の解決策として試せるのは、アップルのサイトにも載っている:
①「設定」>「機内モード」がオフになっていることを確認します。
②「設定」>「一般」>「リセット」>「ネットワーク設定をリセット」の順にタップして、ネットワーク設定をリセットします。
注意:この操作により、すべてのネットワーク設定 (Bluetooth 登録レコード、Wi-Fi パスワード、VPN 設定、APN 設定など) がリセットされます。
③デバイスに最新のソフトウェアがインストールされていることを確認します。これを行うには、デバイスをコンピュータに接続し、iTunes にアップデートがないか 確認してください。
④以上の手順を実行しても問題が解決しない場合は、iTunes でソフトウェアの復元 を実行してください。
 
ですが、上記の方法では改善しないケースも多々あるようです。

また、このこの他にもsimカードの抜き差しやルーターのリセットで改善した、という報告もありますが、これらも100%というわけではないようですね。

上記の方法でダメだった場合、ショップに持ち込んで修理・交換しか今のとこと解決策はないようです。

ところで、この問題に酷似した不具合が昨年9月のiOS 6リリースの際にも発生した記憶があります。
その際も、海外の掲示板などではものすごい数の報告が挙がっていました。
ただ、その際はOSを旧バージョンに戻す、ということができたのですが、今回のiOS7ではそれができません・・・ まったく困ったもんです。 

カテゴリー
  • ライブドアブログ